記事の詳細

各スポーツコードのMAC OS対応状況です。

MACの新規購入、OSアップグレード、スポーツコードのバージョンアップ時には確認願います。

MAC OS X Sportscode
V6
Sportscode
V7
Sportscode
V8
Sportscode
V9
10.3 (Panther:2003/10-)
6.1.18 × × ×
10.4 (Tiger:2005/4-)
6.5.33 7.5.3 × ×
10.5 (Leopard:2007/10-) △6.5.49 7.5.3 × ×
10.6 (Snow Leopard:2009/8-) × × 8.7 ×
10.7 (Lion:2011/7-) × × 8.7 ×
10.8 (Mountain Lion:2012/7-) × × ×
10.9 (Mavericks :2013/10-) × × × 9.8

[○]:対応 [△]:推奨しない [×]:動作保証外, V8はPowerPCでは動作保証外です。
【警告】V9をお使いになる場合は、必ず10.8以降のOSでお使いください。特に2台以上のMacでライセンスを移動しながら使用する場合、古いOSのMacからは登録コードの解除が正常に行われず、再認証もできなくなることがあります。この場合のサポートについては有償となることがありますので、十分にご注意ください。

関連記事

アーカイブ

ページ上部へ戻る